No display on injector 1

Post Reply
GON
Posts: 2
Joined: Thu Jan 09, 2020 9:52 pm

No display on injector 1

Post by GON » Tue Jan 14, 2020 6:37 pm

Hi having trouble with the injector iv seen a regen a couple of months ago but very rare. Does this mean I have a fault or is the software reading incorrectly.
Screenshot_20200109-192621.png

User avatar
admin
Site Admin
Posts: 108
Joined: Sun Jun 02, 2019 10:58 pm

Re: No display on injector 1

Post by admin » Wed Jan 15, 2020 4:23 pm

Your engine is partially supported: the post injections (last 3 fields) don't work and you can disable them (click to grey out) so the app doesn't waste time trying to request those parameters.
But these 3 values aren't important to check the DPF behavior, you have to check the first field with soot mass calculated: this is the value used by the ECU to understand the right moment to start the field regeneration. It should increase using the car until it reaches the predefined limit when the ECU tries to start the regeneration is all other requirements are fulfilled.

GON
Posts: 2
Joined: Thu Jan 09, 2020 9:52 pm

Re: No display on injector 1

Post by GON » Thu Jan 23, 2020 12:01 am

Thanks for that explanation, The screenshot was 2 days after a emergency regeneration as I have never seen the input temperature ove 280 C, I have seen the DPF go red very briefly, and every couple of months I pull a flashing coil light on the dashboard. I have changed a glow plug recently as vcds flagged that fault. That's why I was worried about the 1st injection as that's what heats it up when soot is high.

Post Reply