Page 1 of 1

Is it compatible with CVUB?

Posted: Tue Feb 27, 2024 9:34 pm
by Victor-Vitoria
Hello good morning.

Someone knows if this application is compatible with my Audi A6 3.0 Bitdi Competition 2018. I think the motor code is CVUB.

Thank you.

Re: Is it compatible with CVUB?

Posted: Fri Mar 08, 2024 11:53 am
by admin
It isn't officially supported because I didn't have the opportunity to read it with my instruments.

But I received a partially positive feedback from an user that has been able to read almost all parameters setting the engine group 16.
After that feedback I didn't receive any other comment, so I can't confirm it works, but there are good possibilites it can. Maybe not all the parameters can be read, but the most important should be.

Re: Is it compatible with CVUB?

Posted: Thu Mar 21, 2024 1:10 am
by Victor-Vitoria
I tried with all the groups that appear in the app, but it does not work with any. How can I make it work?

Re: Is it compatible with CVUB?

Posted: Wed Mar 27, 2024 3:40 pm
by admin
There are 2 possibilities:
your OBD adapter doesn't fully support canbus protocol so it can't work with the app
your engine has a different diagnostic setup with different software version so it isn't compatible with any engine group in the app

To try to solve the first point, you should try a good reliabe adapter like Carista, but consider that the second point can be still true.
Unfortunately I don't have a sufficiently reliable data history to help you.