High Press EGR Closing (%) showes unplausible value

Post Reply
Frank_T6.1
Posts: 4
Joined: Mon Feb 07, 2022 6:11 pm

High Press EGR Closing (%) showes unplausible value

Post by Frank_T6.1 » Tue Aug 02, 2022 10:36 am

Hi,

I have been using the VAG DPF for a while with my VW T6.1 CXHA and everything was fine.

Since March 2022 the High Press EGR Closing Value is showing unplausible values in the range of -500. When closing positive values between 65 and 99 are okay as always.

There is no fault detected for the EGR with VCDS and also with VCDS values are okay. All other values are okay.
I use "Group 15" for custom engine group setting which as I said alwaysed worked perfectly fine.
VAG DPF Release 3.26.11 is installed.

Do you have any idea why this is the case / some changes in VAG DPF version / mapping of values for CXHA engine / control unit / communication connection?

Thanks for any helpful feedback or ints what I may change to get values "Back" as normal -> 0-5 when open; 60-99 when closing.

Frank.

P.S.: BTW Do you plan to enhance the functionalities of VAG DPF in terms of "alerting" if regeneration will start soon and "forcing enginge to start regeneration manuallay" as a kind of "service regeneration"? That would be a brilliant evoultion / enhancement to your tool.

User avatar
admin
Site Admin
Posts: 342
Joined: Sun Jun 02, 2019 10:58 pm

Re: High Press EGR Closing (%) showes unplausible value

Post by admin » Tue Aug 02, 2022 5:15 pm

No changes in group 13. I've only introduced the group 15 for some CXHA engines that have a bigger filter with higher limits, but the parameter requests are the same.

Ate the values always implausible or just sometimes?

Frank_T6.1
Posts: 4
Joined: Mon Feb 07, 2022 6:11 pm

Re: High Press EGR Closing (%) showes unplausible value

Post by Frank_T6.1 » Wed Aug 03, 2022 9:01 am

Good morning,

thanks for the feedback. The values are always implausible.

I use group 15 so far.

I will check group 13 and also 19 if it is better (but as I said when I started with the tool "group 15" was perfect for all attributes/values).

Also I will "deselect" the Speedup data reading checkbox, maybe this will help also.

Best regards.

Frank.

User avatar
admin
Site Admin
Posts: 342
Joined: Sun Jun 02, 2019 10:58 pm

Re: High Press EGR Closing (%) showes unplausible value

Post by admin » Thu Aug 04, 2022 8:19 am

The values are always implausible, but before March they was fine? Correct?

You can try every engine group, if you find correct EGR values in some of them, I can create a new group for your (apparently) different CXHA engine type.

Frank_T6.1
Posts: 4
Joined: Mon Feb 07, 2022 6:11 pm

Re: High Press EGR Closing (%) showes unplausible value

Post by Frank_T6.1 » Fri Aug 05, 2022 10:59 am

Yes, before march 2022 it was fine.

I have choosen group 15 as this showed in all categories perfect values.

Will check group 13 and 19 today if this will solve it. Give you a feedback on Monday next week then.

Frank.

Frank_T6.1
Posts: 4
Joined: Mon Feb 07, 2022 6:11 pm

Re: High Press EGR Closing (%) showes unplausible value

Post by Frank_T6.1 » Sat Aug 13, 2022 3:15 pm

Hi,

I have checked now several "Engine Numbers".

So with engine code "19" the EGR values look good. So can you create a group please where all settings from group 15 "stay" but EGR values from group 19 are used? This would fit my CXHA with "model year" 21 the best.

Thanks.

Frank.

Post Reply